Problemi con il forum

Cosa ti piace e cosa non ti piace nel sito? Proponi le tue modifiche!
Rispondi
Avatar utente
edriv
Messaggi: 1638
Iscritto il: 16 feb 2006, 19:47
Località: Gradisca d'Isonzo
Contatta:

Problemi con il forum

Messaggio da edriv » 17 apr 2006, 14:05

Sintomi:
1. vado sul sito
2. faccio il login (segnando la checkbox "ricorami ecc.")
3. Appare l'errore:
phpBB : Critical Error

Error updating session key

DEBUG MODE

SQL Error : 1146 Table 'oliforum.sessions_keys_table' doesn't exist

INSERT INTO SESSIONS_KEYS_TABLE(key_id, user_id, last_ip, last_login) VALUES ('0a989d3331a5244aed7ed87eaea51916', 4775, '5708ee24', 1145275320)

Line : 229
File : sessions.php
4. Metto di nuovo il link del sito, ora funziona senza problemi e sono loggato

Però ci sono due problemi:
1. Sta cosa succede ogni volta
2. Non mi fa il login automatico

Condizioni:
- uso linux con browser Epiphany (praticamente firefox)

Ho provato a cancellare tutti i cookie ma il problema continua. E' successo a qualcun altro o è solo un problema mio?

Avatar utente
Bolzo88
Messaggi: 220
Iscritto il: 01 gen 1970, 01:00
Località: Pisa/Bregnano (CO)

Messaggio da Bolzo88 » 17 apr 2006, 14:12

A me succede la stessa cosa:

Mi esce:
phpBB : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 1146 Table 'oliforum.sessions_keys_table' doesn't exist

SELECT u.* FROM phpbb_users u, SESSIONS_KEYS_TABLE k WHERE u.user_id = 3168 AND u.user_active = 1 AND k.user_id = u.user_id AND k.key_id = 'ff198dbbb36206ab449455e25b0712b6'

Line : 89
File : sessions.php
Uso Windows XP con browser internet explorer.

prontoadimparare
Messaggi: 7
Iscritto il: 10 ago 2005, 19:12
Località: Roma

Messaggio da prontoadimparare » 17 apr 2006, 14:36

Anche a me succede lo stesso. Uso Windows Xp con Mozilla Firefox.

Saluti da
prontoadimparare

pirignao
Messaggi: 83
Iscritto il: 01 gen 1970, 01:00
Località: Torino

Messaggio da pirignao » 17 apr 2006, 16:34

Succede lo stesso anche a me da qualche giorno. OS come Bolzo.

Avatar utente
Sisifo
Messaggi: 604
Iscritto il: 01 gen 1970, 01:00
Località: Scorzè (VE)/Pisa

Messaggio da Sisifo » 17 apr 2006, 21:18

Uhm.. fa così anche con me! OS Linux FC5 browser Firefox 1.5.0.1
Comunque a occhio non è un problema del browser o del OS.. Sembra qualcosa del server. Credo che sia un errore di battitura in phpBB o un errore di configurazione del forum. In sostanza php fa una query a una tabella che non esiste.
"Non è certo che tutto sia incerto"(B. Pascal)
Membro dell'associazione "Matematici per la messa al bando del sudoku" fondata da fph

Alex89
Messaggi: 366
Iscritto il: 29 gen 2006, 16:57

Messaggio da Alex89 » 19 apr 2006, 14:54

Io ho un altro tipo di problema: non mi legge bene il $ LATEX $ e nelle citazioni mi esce[ quote="utente" (messaggio) quote ]senza la schermata delle citazioni. Perchè?

Avatar utente
Bolzo88
Messaggi: 220
Iscritto il: 01 gen 1970, 01:00
Località: Pisa/Bregnano (CO)

Messaggio da Bolzo88 » 25 apr 2006, 08:24

Anch'io ho i problemi di Alex89 con le citazioni.

Avatar utente
edriv
Messaggi: 1638
Iscritto il: 16 feb 2006, 19:47
Località: Gradisca d'Isonzo
Contatta:

Messaggio da edriv » 25 apr 2006, 10:51

Il problema del login sembra essere scomparso.

Anche io ho quello delle citazioni.

Avatar utente
Sisifo
Messaggi: 604
Iscritto il: 01 gen 1970, 01:00
Località: Scorzè (VE)/Pisa

Messaggio da Sisifo » 25 apr 2006, 12:47

Il problema con il $ \LaTeX $ è comune a tutti gli utenti Linux/Firefox.. non so se su altri browser ci sia.. Non sono state trovate grandi soluzioni. Su MathLinks però non c'è, non si sa bene in che modo facciano. L'estensione Web Developer mi segna un problema sul bordo delle immagini..
Ciao!
"Non è certo che tutto sia incerto"(B. Pascal)
Membro dell'associazione "Matematici per la messa al bando del sudoku" fondata da fph

Avatar utente
stefano88
Messaggi: 111
Iscritto il: 01 gen 1970, 01:00
Località: Latina
Contatta:

Messaggio da stefano88 » 28 apr 2006, 18:55

Con le citazioni pure io sono costretto a togliere il nickname di chi cito per renderle leggibili.

Rispondi