Funzione search non funzionante

Cosa ti piace e cosa non ti piace nel sito? Proponi le tue modifiche!
Rispondi
Avatar utente
karlosson_sul_tetto
Messaggi: 1430
Iscritto il: 10 set 2009, 13:21
Località: Napoli

Funzione search non funzionante

Messaggio da karlosson_sul_tetto » 19 mag 2014, 14:13

Da un pò di tempo mi sono accorto di questa cosa: la funzione "cerca" (sia normale che quella "avanzata") mostra solo i risultati degli ultimi 2 mesi circa. Inoltre lo stesso vale se si cerca qualcosa tra i messaggi di un utente o di un topic vecchio.
Neanche la ricerca esterna di google/altra roba funziona (da solo l'indice e pagine tipo le FAQ), ma immagino questo sia scollegato al fatto di sopra.

Sono l'unico o qualcun altro si è imbattuto in questo?
"Inequality happens"
---
"Chissa se la fanno anche da asporto"

Avatar utente
Drago96
Messaggi: 1113
Iscritto il: 14 mar 2011, 16:57
Località: Provincia di Torino
Contatta:

Re: Funzione search non funzionante

Messaggio da Drago96 » 19 mag 2014, 14:26

Ah ecco... io che pensavo di essermi inventato topic e messaggi...
Imagination is more important than knowledge. For knowledge is limited, whereas imagination embraces the entire world, stimulating progress, giving birth to evolution (A. Einstein)

Avatar utente
karlosson_sul_tetto
Messaggi: 1430
Iscritto il: 10 set 2009, 13:21
Località: Napoli

Re: Funzione search non funzionante

Messaggio da karlosson_sul_tetto » 19 mag 2014, 14:45

Drago96 ha scritto:Ah ecco... io che pensavo di essermi inventato topic e messaggi...
Anche io lo pensavo, poi recentemente ho fatto una prova cercando termini comuni (tipo matematica, provincia, fibonacci) che venivano trovati solo nei messaggi più recenti
"Inequality happens"
---
"Chissa se la fanno anche da asporto"

matpro98
Messaggi: 395
Iscritto il: 22 feb 2014, 18:42

Re: Funzione search non funzionante

Messaggio da matpro98 » 19 mag 2014, 15:06

Anch'io ho provato un paio di volte ma non andava bene

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti